Skip to content

3 Comments

  1. Alma
    August 4, 2022 @ 8:45 am

    Hi, it wasn’t mention in the patch update, is it updated to 1.90?

    Reply

    • Lizzie P.
      August 4, 2022 @ 8:47 am

      It is still compatible with v1.90. All mods listed on my website currently are compatible or updated for v1.90.

      Reply

      • Alma
        August 4, 2022 @ 1:14 pm

        Thank you! 🙂

        Reply

Write a Comment:

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.